Jump to content
Romaha

Глюки электроники (ошибки, датчики и т.п. вопросы)

Recommended Posts

Проехал на своей суби(1,6 MT) уже 17500км, все бы хорошо, но тут первый глюк, при езде одновременно загорелись лампочки Chek, ABS, антизасонос, и помощь при троганьи с уклона. Поскольку покупал авто у ОД в Красноярске в начале июля, а эксплуатирую в Норильске, где нет официального диллера, полноценно продигностировать авто возможности. Заехал в более менее приличное СТО, при диагностике нашли только ошибку P0500 "ошибка датчика скорости", более помощи мне оказать не смогли. В итоге авто при наличии ошибок на холостых оборотах держит 1600-1700 об/мин, при езде более 4000 об/мин не набирает, постоянно работает вентилятор на радиаторе(пробовал самостоятельно обнулять компьютер, ошибка исчезает, но сразу после запуска двигателя все возвращается). В общем никто не может помочь, никакой литературы на нее пока нет, запчасти ни на одном сайте не найти. Помогите
у кого есть опыт в чем-нибудь подобном.

Share this post


Link to post
Share on other sites
Непонятно, почему вентилятор работает. По диагностике температуру двигателя правильно видно? Запуск двигателя нормальный? Тяжело конечно заочно говорить, но очень похоже на отказ датчика скорости. Кстати, на движущейся машине скорость по диагностике видно?

Share this post


Link to post
Share on other sites
Датчики АБС проверь на целостность. Скорее всего не глюки, а отломил чего в сугробе... Снизу искать надо механическую неисправность. ИМХО

Share this post


Link to post
Share on other sites
[quote name='kost' timestamp='1355152345' post='24885']
Непонятно, почему вентилятор работает. По диагностике температуру двигателя правильно видно? Запуск двигателя нормальный? Тяжело конечно заочно говорить, но очень похоже на отказ датчика скорости. Кстати, на движущейся машине скорость по диагностике видно?
[/quote]
Про вентилятор не знаю, при сбросе ошибки перестает работать, но после очередного запуска все повторяется. С температурой вроде тоже все в порядке, датчик адекватно реагирует, при нагреве синяя лампочка на приборной панели потухает, при остывании загорается. При диагностике запомнил что когда загорелась синяя лампочка температуры, компьютер показывал 37 градусов. Пуск тоже обычный, единственное что в морозы чуть дольше приходится стартер крутить, при температуре меньше -15, перед запуском предварительно прогреваю движку при помощи WEBASTO(самое холодное в -37 заводил, проблем не возникает). Единственное при пуске в сильные морозы начинает шуметь МКПП, пока тоже не нагреется.
Вопрос про скорость по диагностике не совсем понял. Но сбоев в работе спидометра, тахометра и одометра не заметил, все показания вполне правдивы.

Share this post


Link to post
Share on other sites
[quote name='Последний Праворульщик' timestamp='1355153586' post='24888']
Датчики АБС проверь на целостность. Скорее всего не глюки, а отломил чего в сугробе... Снизу искать надо механическую неисправность. ИМХО
[/quote]
На днях попробую залезть под низ, но сложность в том где искать эти датчики :) в литературе про XV ничего не могу найти.
В одном форме пишут что похожую проблему можно решить отсоединением фишки от датчика. буду пробовать.

Share this post


Link to post
Share on other sites
На коробке передач тоже провода глянь, датчик скорости на ней стоит.

Share this post


Link to post
Share on other sites
[quote name='kost' timestamp='1355160408' post='24914']
На коробке передач тоже провода глянь, датчик скорости на ней стоит.
[/quote]
Завтра гляну, по возможности сфотаю. Через какой сайт можно заказать этот датчик в случае если необходима замена и возможно ли от другой модели поставить?

Share this post


Link to post
Share on other sites
Тут бы электросхему посмотреть. Есть ли на радиаторе дискретный датчик перегрева,от которого включается вентилятор? Выход его из строя объяснил бы и включенный вентилятор,и косвенно отсечку на 4000 оборотах... Вот высокие обороты ХХ... вопросы к датчику массового расхода кислорода или к загрязненности/подклиниванию дроссельной заслонки/датчик (привод) положения дроссельной заслонки или к эл. приводу педали газа...
А датчик скорости при таких симптомах как-бы и не причём... А АБС уж и тем более...

Кстати, я бы еще мог предположить ну очень плохой бензин, когда контроллеру не хватает уже программы на столь поздний например сдвиг угла опережения зажигания. Но это должна быть совсем уже бодяга...

Share this post


Link to post
Share on other sites
Датчика перегрева на машине нет. Есть датчик температуры, который работает на контроллер. А тот уже определяет, когда включать вентилятор. Потому и спрашивал про температуру по диагностике. С отключенным датчиком температуры вентилятор обязан работать постоянно.
Снятие разьема с датчика скорости скорее всего проблему не решит, лампа гореть будет. Без датчика скорости АБС и все что с ней связано работать не будут. Электроусилитель рулевого тоже. Но на 1,6 гидро - ему пофиг.

Share this post


Link to post
Share on other sites
[quote name='kost' timestamp='1355169302' post='24977']
Датчика перегрева на машине нет. Есть датчик температуры, который работает на контроллер. А тот уже определяет, когда включать вентилятор.
[/quote]
так и подозревал. Всё эта дурацкая нечеткая логика, понатыкают в матрицу мильён параметров - поди теперь предусмотри все возможныке комбинации. Иначе вентилятор объяснить при нормальных показаниях градусника невозможно.

kost, а вообще есть схема на XV?

Share this post


Link to post
Share on other sites
[quote name='A-B' timestamp='1355169967' post='24981']
Иначе вентилятор объяснить при нормальных показаниях градусника невозможно.
[/quote]

Вот и я про то.
Схемы нету. Самому интересно глянуть бы.

Share this post


Link to post
Share on other sites
А что,и в толстом мануале на последних страницах(обычно) нет? :huh: :(

Share this post


Link to post
Share on other sites
ло[quote name='Romaha' timestamp='1355150517' post='24879']
Проехал на своей суби(1,6 MT) уже 17500км, все бы хорошо, но тут первый глюк, при езде одновременно загорелись лампочки Chek, ABS, антизасонос, и помощь при троганьи с уклона. Поскольку покупал авто у ОД в Красноярске в начале июля, а эксплуатирую в Норильске, где нет официального диллера, полноценно продигностировать авто возможности. Заехал в более менее приличное СТО, при диагностике нашли только ошибку P0500 "ошибка датчика скорости", более помощи мне оказать не смогли. В итоге авто при наличии ошибок на холостых оборотах держит 1600-1700 об/мин, при езде более 4000 об/мин не набирает, постоянно работает вентилятор на радиаторе(пробовал самостоятельно обнулять компьютер, ошибка исчезает, но сразу после запуска двигателя все возвращается). В общем никто не может помочь, никакой литературы на нее пока нет, запчасти ни на одном сайте не найти. Помогите
у кого есть опыт в чем-нибудь подобном.
[/quote]У меня такое случилось по собственной глупости т.е. выключил зажизание и быстро включил не дождавшись полной остановки двигателя (забыл закрыть водительское окно) и кнопку закрыпия окна держал в положении на закрытие (в предыдущей машине закрывать окна можно было ещё на протяжении 10 сек. после выключения зажигания - привычка однако ) . Индикация была аналогичной . Вылечилось снятием клемы АКБ .

Share this post


Link to post
Share on other sites
Полазил под машиной, нашел слева на коробке 2 непонятных датчика, пробовал отключать их, никаких изменений. В итоге закончилось тем что пытался заказать сегодня через официального дилера датчик скорости, но мне ответили что моей машине его просто нет :) Вот и ХЗ что делать :)

Share this post


Link to post
Share on other sites
Раз созванивался с официалами,что не спросил,что у тебя или попросил бы соединить со слесарным цехом(там мастер может что-то бы подсказал)

Share this post


Link to post
Share on other sites
Спросил все, сказали что дистанционно не могут помочь, надо подъезжать на диагностику.

Share this post


Link to post
Share on other sites
[quote name='Romaha' timestamp='1355339975' post='25596']
Спросил все, сказали что дистанционно не могут помочь, надо подъезжать на диагностику.
[/quote]

Снимал клемму аккумулятора ???

Share this post


Link to post
Share on other sites
Позвони в Усер в Москву и Питерский РРТ,поговори с их сервисом, попроси мастеров-знатоков проконсультировать, я раньше тоже видел кучу глюков, на табло всегда все загорается почти одинаково, то датчик воздуха, то корректор фар гличил, помогли только в Плеяде, можешь и с ихними спецами поговорить, там всегда выручали...

Share this post


Link to post
Share on other sites
[quote name='zika' timestamp='1355373161' post='25646']
Снимал клемму аккумулятора ???
[/quote]Снимал, замыкал, но после запуска двигателя ошибка снова вылезает :(

Share this post


Link to post
Share on other sites
Там должен быть датчик скорости вращения первичного вала, в elcatsах XV еще нет, но Легась с вариатором есть.
[img]https://lh4.googleusercontent.com/-MfLpyOM7gDw/UMoVQMOA0oI/AAAAAAAAAvA/7noKJodmGn8/s830/CImage.ashx.png[/img]
31937b на картинке (буква F). Его бы снять и посмотреть. Скорее всего он сдох, пишут, что еще бывает на них налипает стружка.
Стоит вроде не очень дорого [url="http://www.exist.ru/price.aspx?pid=4BD07C40&sr=63&Cat=Subaru"]http://www.exist.ru/price.aspx?pid=4BD07C40&sr=63&Cat=Subaru[/url]

Share this post


Link to post
Share on other sites
[b][member=Romaha][/b],

После установки клеммы, включи зажигание на минуту, но не заводи - выключи зажигание сними клемму и так три раза.
У меня подобный глюк был на Ауди - сделал так - не знаю по какой причине, но всё лампочки погасли.

Share this post


Link to post
Share on other sites
Может и не быть датчика - есть такие машины в природе. У них скорость с датчиков АБС берется.
Yuss, машина-то у Романа на ручке, там может быть по-другому.
Блин, залезть бы глянуть у себя, но на улице за -30°, а теплый гараж занят.

Share this post


Link to post
Share on other sites
[quote name='kost' timestamp='1355427365' post='26009']
Может и не быть датчика - есть такие машины в природе. У них скорость с датчиков АБС берется.
Yuss, машина-то у Романа на ручке, там может быть по-другому.
Блин, залезть бы глянуть у себя, но на улице за -30°, а теплый гараж занят.
[/quote]

Упс, да, с вариатором пролет вышел. )
Действительно, на ручной коробке легася датчика, похоже, нет.
[img]https://lh3.googleusercontent.com/-a7XoYPJ-MUQ/UMrMhqDqcMI/AAAAAAAAAvY/VnIYid5GlHU/s288/CImage2.ashx.png[/img]
Вместо него стоит пробка.

Share this post


Link to post
Share on other sites
Сегодня и меня "обрадовала". Пробег 1200. Суть такова. С утра после заводки не включался ближний свет не смотря на то, что включался дальний. Заглушил - завёл. Глюк исчез. Вечером после работы во время прогрева загорелась лампочка электроусилителя руля и соответственно отказал оный. Заглушил - завёл. Лампочка погасла. Тронул руль. Ламочка зажглась. ЭУР в отказ. Звоню в магазин. Подезжайте. Подехал. Увидели субару- не могём чинить. Звонят в Артём ОД. Заказали информ поддержку. Приезжайте завтра. Выхожи завожу - всё ОК. Осадочек однако на вечер ...

Share this post


Link to post
Share on other sites
Влага однако. Такое бывает, но в основном по-слякоти. Лечится просушкой теплым воздухом калорифером

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...