Перейти к содержимому


Фотография

Пытаемся разобраться с дампом от WRX приборки

WRX приборка дамп

  • Авторизуйтесь для ответа в теме
Сообщений в теме: 484

#481 mishapost

mishapost

    Почти продвинутый пользователь

  • Пользователи
  • 218 сообщений
  • Имя:Михаил
  • ГородМинск
  • Автомобиль:Subaru XV 1.6 CVT

Отправлено 14 Апрель 2019 - 03:25

 


низком уровне омывайте предупреждает на экране

Да, я понял. В родной панели был светодиод. Но машина была ударена спереди и, скорее всего, при ремонте этот датчик был похерен - на родной панели тоже не работал, хотя при включении зажигания включался.

 

В общем, U0140 и молчание бодика подкидывает пищи для размышлений.

 

а что вы имеете ввиду под фразой: молчание бодика?  У меня U0140 висит в обоих блоках (приборка и бодик).  Но авто работает и я так езжу.



#482 ultra_lammer

ultra_lammer

    Новенький

  • Новички
  • 16 сообщений
  • Имя:Alexey
  • ГородKiev
  • Автомобиль:SJ5

Отправлено 14 Апрель 2019 - 04:00

Так я ж сразу написал.
Ошибка только в панели. ССМ4 не может связаться с бодиком - ошибка связи. В раздел настройки не заходит (ошибка связи с блоком), тест исполнителей аналогично.
При этом ССМ4 утверждает, что ошибок в бодике (ЦБУ) нет. Все работает, отклонений не замечено.

#483 mishapost

mishapost

    Почти продвинутый пользователь

  • Пользователи
  • 218 сообщений
  • Имя:Михаил
  • ГородМинск
  • Автомобиль:Subaru XV 1.6 CVT

Отправлено 14 Апрель 2019 - 05:41

Так я ж сразу написал.
Ошибка только в панели. ССМ4 не может связаться с бодиком - ошибка связи. В раздел настройки не заходит (ошибка связи с блоком), тест исполнителей аналогично.
При этом ССМ4 утверждает, что ошибок в бодике (ЦБУ) нет. Все работает, отклонений не замечено.

У меня ССМ заходит во все блоки без проблем.

Я не уверен на 100%, но я подозреваю что U0140 связана с тем, что у меня авто на ключе и приборка не может найти ответ от блока сертификации. Просто, там где я видел эту ошибку - все авто были с ключом. На кнопках ее я не встречал. У вас авто на ключе?



#484 ultra_lammer

ultra_lammer

    Новенький

  • Новички
  • 16 сообщений
  • Имя:Alexey
  • ГородKiev
  • Автомобиль:SJ5

Отправлено 14 Апрель 2019 - 10:59

У меня ССМ заходит во все блоки без проблем.

 

 

Я не уверен на 100%, но я подозреваю что U0140 связана с тем, что у меня авто на ключе и приборка не может найти ответ от блока сертификации. Просто, там где я видел эту ошибку - все авто были с ключом. На кнопках ее я не встречал. У вас авто на ключе?

 

 

У меня в поле зрения 2 таких машины. 

Первая - америкос 2017. Стоял мильный калькулятор, поставили цветную рестайловую канадскую панель. До замены не подключался, сейчас же ССМ так же валит ошибку связи с бодиком. Но нет никаких ошибок по диагностике.

Вторая - вот эта, о которой вчера написал.

Да, обе на ключе. Если панель пытается найти безключ, значит и это должно быть в ее конфиге... Но это не объясняет недоступность бодика...



#485 mishapost

mishapost

    Почти продвинутый пользователь

  • Пользователи
  • 218 сообщений
  • Имя:Михаил
  • ГородМинск
  • Автомобиль:Subaru XV 1.6 CVT

Отправлено 15 Апрель 2019 - 07:30

Конфигурация блока сертификации - это идея давно у меня. Диапазон 41-80 байт, найти не могу пока. Есть подозрения что не один бит за это отвечает. Начинаешь там что то менять происходят чудеса со стрелками.

Вы к авто подрубаетесь оригинальным ssm-ом или устройством из семейства j2534 адаптеров. Если j2534, то выставляйте в биосе для usb портов usb 1.0, как правило помогает. У меня такая же петрушка с опенпортом, через раз заходит в блок двигла. Либо старый ноут, либо порт в юсб 1.0 проблему решает, но не до конца. При такой конфигурации софтина ssm сама оч часто закрывается со словами: программа выполнила недопустимую операцию и будет закрыта




Количество пользователей, читающих эту тему: 1

0 пользователей, 1 гостей, 0 анонимных