Перейти к содержимому


Фотография

Вопросы по штатной камере заднего вида


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 88

#41 Slimm81

Slimm81

    Суперстар

  • Пользователи
  • 2 119 сообщений
  • Имя:Алексей
  • ГородМосква ВАО
  • Автомобиль:XV 2.0i-S CVT EH

Отправлено 28 Октябрь 2014 - 11:00

У меня брат купил номерную рамку с камерой и минут за пятнадцать все подключил... картинка супер!!!!

#42 max1m

max1m

    Новенький

  • Новички
  • 11 сообщений
  • ГородБалашиха
  • Автомобиль:XV 1,6

Отправлено 29 Июнь 2015 - 09:51

всем доброго времени суток. 

Приобрёл авто с пробегом (xv, 1,6), в комплектации с навигационной системой и штатной камерой заднего вида. Камера не работает. Съездил к официалам, вердикт - нет питания 5 вольт на камеру с головного устройства, меняйте голову (при этом гарантия закончилась, а платить за штатную бу голову 20 килорублей...) При этом голова в остальном работает как положено. 

Пытался подать 5 вольт от зарядного устройства (для телефона) напрямую на камеру, но результата не получил (там 4 провода: чёрный и красный по краям и еще 2 по середине, чётный я так понял масса, а красный д.б. питание?). Может мощности зарядного устройства не хватило?

Может кто сталкивался с чем-нибудь подобным?



#43 sk00444

sk00444

    Очень продвинутый

  • Пользователи
  • 1 362 сообщений
  • Имя:Сергей
  • Городна Урале
  • Автомобиль:Subaru XV 2.0i-S FG 2014MY

Отправлено 29 Июнь 2015 - 10:00

всем доброго времени суток.
Приобрёл авто с пробегом (xv, 1,6), в комплектации с навигационной системой и штатной камерой заднего вида. Камера не работает. Съездил к официалам, вердикт - нет питания 5 вольт на камеру с головного устройства, меняйте голову (при этом гарантия закончилась, а платить за штатную бу голову 20 килорублей...) При этом голова в остальном работает как положено

1,6 со штатной навигацией? Такие были?
Штатную ГУ брать смысла нет даже БУ - навигация со старыми картами, малым функционалом и т.д.
Камера выводится только на ГУ? Под козырьком дисплей не цветной?

#44 viro

viro

    Суперстар

  • Пользователи
  • 4 039 сообщений
  • Имя:Виктор
  • ГородКиев
  • Автомобиль:Seat Leon 1.4 TSI

Отправлено 29 Июнь 2015 - 10:13

1,6 со штатной навигацией? Такие были?
Штатную ГУ брать смысла нет даже БУ - навигация со старыми картами, малым функционалом и т.д.
Камера выводится только на ГУ? Под козырьком дисплей не цветной?

 

Такие были, очевидно европейци. Или глубокий и бездумный тюннинг.

 

Просто фишку от камеры надо из головы переткнуть в цветной дисплей (если он там цветной) и посмотреть будет ли сигнал.



#45 sk00444

sk00444

    Очень продвинутый

  • Пользователи
  • 1 362 сообщений
  • Имя:Сергей
  • Городна Урале
  • Автомобиль:Subaru XV 2.0i-S FG 2014MY

Отправлено 29 Июнь 2015 - 10:31

Такие были, очевидно европейци. Или глубокий и бездумный тюнинг.

Если тюнинг - то это жесть ))))
Про цветной дисплей я том же направлении думал.

#46 Деда Миша

Деда Миша

    ЕКРный бабай

  • Пользователи
  • 12 730 сообщений
  • Имя:Угадайте с трех раз
  • ГородГде-то между Ленинградом и Москвой
  • Автомобиль:XV FG(2.0i-S, CVT),Камелия ред,салон-- кожбеж

Отправлено 29 Июнь 2015 - 10:36

А у старого хозяина не судьба спросить,почему камера не работает?или хотя бы адресок установщиков,что камеру и ГУ ставили.


Пролезем там без мыла, где другим оно необходимо


#47 max1m

max1m

    Новенький

  • Новички
  • 11 сообщений
  • ГородБалашиха
  • Автомобиль:XV 1,6

Отправлено 30 Июнь 2015 - 07:42

Со старым хозяином связи нет - брал в салоне. Магина обслуживалась у официалов, которые сказали, что такие комплектации были и вынесли озвученный диагноз. Под козырьком цветного дисплея нет. Как можно проверить исправность камеры?

#48 Деда Миша

Деда Миша

    ЕКРный бабай

  • Пользователи
  • 12 730 сообщений
  • Имя:Угадайте с трех раз
  • ГородГде-то между Ленинградом и Москвой
  • Автомобиль:XV FG(2.0i-S, CVT),Камелия ред,салон-- кожбеж

Отправлено 30 Июнь 2015 - 11:28

Ты уточни нам здесь -- ГУ с завода шло или его где-то меняли у нас.Если меняли,то просто могли провод видеосигнала не подключить к голове(если его(провод ещё проводили(а может он в машине изначально был?)).Мог штекерок вылететь на кочке,если плохо зафиксировали,мог тупо где-то перетереться.Обратись в Плеяду или в Астудио(они партнёры Клуба,координаты найдёшь в на Главной странице Форума внизу,где Партнеры).


Пролезем там без мыла, где другим оно необходимо


#49 YuSS

YuSS

  • Администраторы
  • 3 307 сообщений
  • Имя:Юрий
  • ГородПитер
  • Автомобиль:Dark Blue Premium ES 2018

Отправлено 01 Июль 2015 - 12:05

Как можно проверить исправность камеры?


Видимо, подать на нее питание и подключить к NTSC монитору.

#50 max1m

max1m

    Новенький

  • Новички
  • 11 сообщений
  • ГородБалашиха
  • Автомобиль:XV 1,6

Отправлено 01 Июль 2015 - 01:14

Голова с камерой шли с завода, как мне было сказано были такие комплектации у машин 1,6. Питание на красный провод подавать?

#51 max1m

max1m

    Новенький

  • Новички
  • 11 сообщений
  • ГородБалашиха
  • Автомобиль:XV 1,6

Отправлено 01 Июль 2015 - 01:17

При включении заднего хода ни на одном из четырех проводов к камере напряжения нет

#52 YuSS

YuSS

  • Администраторы
  • 3 307 сообщений
  • Имя:Юрий
  • ГородПитер
  • Автомобиль:Dark Blue Premium ES 2018

Отправлено 01 Июль 2015 - 08:12

Голова с камерой шли с завода, как мне было сказано были такие комплектации у машин 1,6. Питание на красный провод подавать?

Как ни странно - на белый. Красный видео, черный - земля. И питание у камеры по некоторым данным 6 Вольт, по другим - 5.
Прикрепленный файл  Screenshot_2015-07-01-07-54-35.png   90,23К   0 Количество загрузок:
Проверь есть ли перемычка на землю с 6 контакта разъема j901.
Прикрепленный файл  post-1496-0-97637200-1435602620.jpg   169,53К   0 Количество загрузок:
Если питания таки нет, а камера живая, вместо залезания в магнитолу, я бы сколхозил кренку на питание. Один копеечный стабилизатор, подключенный к лампе заднего хода.
И добавлю, есть еще такой вариант подключения, может он ближе будет.
Прикрепленный файл  Screenshot_2015-07-01-08-16-50.png   83,07К   3 Количество загрузок:

#53 viro

viro

    Суперстар

  • Пользователи
  • 4 039 сообщений
  • Имя:Виктор
  • ГородКиев
  • Автомобиль:Seat Leon 1.4 TSI

Отправлено 01 Июль 2015 - 04:26

При включении заднего хода ни на одном из четырех проводов к камере напряжения нет

 

Если разйом вынут, при этом, то питания и не будет. Камеру питает Магнитола иди МФД



#54 max1m

max1m

    Новенький

  • Новички
  • 11 сообщений
  • ГородБалашиха
  • Автомобиль:XV 1,6

Отправлено 02 Июль 2015 - 09:50

YuSS, огромное спасибо за схемы! Как работа отпустит к машине обязательно отчитаюсь

#55 max1m

max1m

    Новенький

  • Новички
  • 11 сообщений
  • ГородБалашиха
  • Автомобиль:XV 1,6

Отправлено 05 Июль 2015 - 04:27

Добрался сегодня до машины.

Толи схемы не мои, толи я совсем деревянный.

Эксперименты с подачей + 5 вольт на различные контакты камеры результатов не дали.

Решил не е..ать больше мозг себе и людям, а купить зеркало с экраном и обычную камеру с питанием от фонарей заднего хода.

Что куплю и как поставлю - напишу.

На всякий случай сфотографировал кое что, может кому потом пригодится:

первые две фотографии - это задняя часть моей штатной головы;

третья фотография - первый разъём от камеры (нет там нигде белого провода, тот, который светлый - это серый).

Прикрепленный файл  IMG_2641..jpg   185,44К   0 Количество загрузок:

 

 

Прикрепленные файлы

  • Прикрепленный файл  IMG_2645.JPG   160,59К   0 Количество загрузок:
  • Прикрепленный файл  IMG_2642.JPG   157,3К   0 Количество загрузок:


#56 YuSS

YuSS

  • Администраторы
  • 3 307 сообщений
  • Имя:Юрий
  • ГородПитер
  • Автомобиль:Dark Blue Premium ES 2018

Отправлено 06 Июль 2015 - 10:47

третья фотография - первый разъём от камеры (нет там нигде белого провода, тот, который светлый - это серый).

Цвета проводов от камеры совпадают с последней схемой. Y - желтый, G - зеленый, L - синий. К сожалению, в этом схеме не обозначено питание камеры. Но по аналогии, я бы смотрел на 4 контакт (желтый провод).

А при включении задней передачи магнитола вообще переключается в режим монитора? Или так и остается в том состоянии, как и была?

Может дело в отсутствии плюса на 2 контакте 28 контактного разъема (коричневый провод с желтой полосой) при включении задней передачи?

Прикрепленный файл  camera2.png   48,61К   2 Количество загрузок:



#57 viro

viro

    Суперстар

  • Пользователи
  • 4 039 сообщений
  • Имя:Виктор
  • ГородКиев
  • Автомобиль:Seat Leon 1.4 TSI

Отправлено 06 Июль 2015 - 10:58


К сожалению, в этом схеме не обозначено питание камеры.

 

Все там обозначено. Камера питается +5V от магнитолы или экрана. Посмотри в Схеме MFD. Кажись там все обозначено.


Сообщение отредактировал viro: 06 Июль 2015 - 10:59


#58 YuSS

YuSS

  • Администраторы
  • 3 307 сообщений
  • Имя:Юрий
  • ГородПитер
  • Автомобиль:Dark Blue Premium ES 2018

Отправлено 06 Июль 2015 - 11:19

Все там обозначено. Камера питается +5V от магнитолы или экрана. Посмотри в Схеме MFD. Кажись там все обозначено.

Схемы я выше приводил, на схеме с цветным MFD - да показан стабилизатор. Но вышеприведенной схеме в машине с навигацией - не обозначено.

А разъемы разные совсем, и цвета проводов тоже не совпадают.



#59 viro

viro

    Суперстар

  • Пользователи
  • 4 039 сообщений
  • Имя:Виктор
  • ГородКиев
  • Автомобиль:Seat Leon 1.4 TSI

Отправлено 06 Июль 2015 - 12:10


А разъемы разные совсем, и цвета проводов тоже не совпадают.

 

Серьезно разные? Тут же были случаи переключения?



#60 max1m

max1m

    Новенький

  • Новички
  • 11 сообщений
  • ГородБалашиха
  • Автомобиль:XV 1,6

Отправлено 06 Июль 2015 - 04:01

У меня на включение заднего хода магнитола никак не реагирует (в меню проверки состояния системы правда реверс on/off отображается). До 28-ми контактного разъема не добирался. 5 вольт на желтый провод подавал - результата не было.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных